Bug 75213 - gunzip: stdout: Broken pipe
gunzip: stdout: Broken pipe
Status: CLOSED DUPLICATE of bug 75341
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
8.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 11:38 EDT by Gérard Milmeister
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2002-10-05 11:38:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I get this error when calling man. It happens in zsh but not in bash.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:

	

Additional info:
Comment 1 diego.santacruz 2002-10-07 10:10:10 EDT
I also experience the same exact problem under tcsh.

The culprit appears to be gnome-terminal, which starts all processes with
SIGPIPE set to ignore. The problem does not show with bash, since that shell
resets the signal to the default action.

I reported the gnome-terminal bug as bug #75341
Comment 2 Havoc Pennington 2003-01-04 14:42:03 EST

*** This bug has been marked as a duplicate of 75341 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.