Bug 75220 - desktop RPM installer appears to be broken
desktop RPM installer appears to be broken
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
8.0
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
n/a
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 12:30 EDT by Douglas Campbell
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 16:30:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Campbell 2002-10-05 12:30:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
After successful rh8 pro install, screen appears for installing additional
components, including Documentation CD.  Clicking the associated button does not
install documentation.  Clicking autorun icon on CD also fails to run.  The
autorun script causes a dialog box to appear with the keyphrase "Installation
Tree Not Found" and the supplimentary text "The path None does not appear to be
a valid installation source."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Be in X-windows desktop
2. Load cd into cd-rom drive
3. when filecontents appear in a window, select autorun and double-click
	

Actual Results:  The autorun script causes a dialog box to appear with the
keyphrase "Installation Tree Not Found" and the supplimentary text "The path
None does not appear to be a valid installation source."  This dialog is
identical to that produced when the installation program attempted to access the
Documentation CD

Expected Results:  Who knows? I think it should have let me install the docset.

Additional info:

Manual workaround was to select entire cd contents and copy them to
/usr/local/doc, then to click on top level webpages to navigate.
Comment 1 Douglas Campbell 2002-10-05 14:27:50 EDT
problem does not appear to be installer cd.  copying any rpm package on any cd
to local disk directory and clicking on it causes observed behavior
Comment 2 Douglas Campbell 2002-10-05 14:33:27 EDT
rebooting doesn't cure the problem
I attempted the failed activities as root
Comment 3 Brent Fox 2004-04-16 16:30:40 EDT
Wow, this bug is really old.  I guess It fell through the cracks
because the component was changed from installer to rpm but the owner
was not reassigned as well.

RHL 8.0 is no longer supported.  Please file a new bug if you see this
behavior with Fedora Core 1.

Note You need to log in before you can comment on or make changes to this bug.