Bug 75221 - Netscape java crashed after RH8.0 upgrade
Netscape java crashed after RH8.0 upgrade
Status: CLOSED DUPLICATE of bug 74073
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
http://palace.linuxuniversity.org:998...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 12:48 EDT by David Wilson
Modified: 2014-03-16 22:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 00:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wilson 2002-10-05 12:48:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.19 i686)

Description of problem:
Java routines cause a seg fault with netscape 4.79 after upgrading from RH 7.3
to RH 8.0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.bring up Netscape
2. Point browser at 
http://palace.linuxuniversity.org:9984/palace/client/instantpal.html
3. 
	

Actual Results:  Segfault

Expected Results:  Java applet to start

Additional info:

This was after updating RH 7.3 with RH 8.0.   I was not able to load this
particular
site without a seg fault.
Comment 1 Bill Nottingham 2002-10-07 15:24:38 EDT
a) we don't ship netscape with 8.0
b) even if we did, we couldn't support it as we don't have access to the source

You're best off taking this up with netscape.
Comment 2 R.K.Aa. 2002-10-20 03:00:48 EDT
this bug sounds very much like bug 74073?
Comment 3 Bill Nottingham 2002-10-21 00:24:28 EDT
Yeah, it is.
Comment 4 Bill Nottingham 2002-10-21 00:25:31 EDT

*** This bug has been marked as a duplicate of 74073 ***

Note You need to log in before you can comment on or make changes to this bug.