Bug 75245 - Cannot start after upgrade from Ximian Evolution 1.0.8
Cannot start after upgrade from Ximian Evolution 1.0.8
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 19:03 EDT by Gary Fidler
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-05 22:05:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Fidler 2002-10-05 19:03:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I was running Ximian Evolution 1.0.8 and RH 7.3.  After upgrading my workstation
to RH 8.0, I get the following message when trying to start Evolution:

evolution: error while loading shared libraries: libdb.so.2: cannot open shared
object file: No such file or directory

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Type "evolution" at command line.
	

Actual Results:  evolution: error while loading shared libraries: libdb.so.2:
cannot open shared object file: No such file or directory

Expected Results:  Program startup

Additional info:
Comment 1 Jeremy Katz 2002-10-05 20:07:36 EDT
What version of gnome-libs do you have installed? (rpm -q gnome-libs)
Comment 2 Gary Fidler 2002-10-05 22:05:28 EDT
gnome-libs-1.4.1.7-1.ximian.1
Comment 3 Jeremy Katz 2002-10-07 18:14:41 EDT
Install the gnome-libs package shipped in Red Hat Linux 8.0 and things will
work.  As we say during the install, upgrades from systems with third-party
packages may not quite work properly due to not being able to make sure that our
gnome-libs is newer than one shipped by anyone else.

Note You need to log in before you can comment on or make changes to this bug.