Bug 75251 - be2-latin1 is removed, but older systems still use it
Summary: be2-latin1 is removed, but older systems still use it
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kbd (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-06 02:11 UTC by Dag Wieers
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 21:06:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dag Wieers 2002-10-06 02:11:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020827

Description of problem:
Because older systems still have be2-latin1 configured in
/etc/sysconfig/keyboard it will fail to use the right keyboard-layout the next
reboot. The kbd-package should at least check this and replace it with be-latin1.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH 7.3 with be2-latin1 layout
2.Upgrade to RH 8.0
3.Reboot (and find that it fails and goes to Qwerty)
	

Actual Results:  It uses Qwerty, you have to fix it manually.

Expected Results:  It should have changed my be2-latin1 layout to be-latin1.

Additional info:

Comment 1 Eido Inoue 2003-02-19 21:06:07 UTC
the kbd description labels keep changing release-to-release... esp after the big
euro and latin1->latin9 switchover. As a feature for a future release, this
issue (standardized descriptors for both console and X keyboard settings) needs
to be addressed for the sake of compatibility and upgrades.


Note You need to log in before you can comment on or make changes to this bug.