Bug 75252 - can no longer enable DMA mode on Dell Laptop IDE DVD drive
can no longer enable DMA mode on Dell Laptop IDE DVD drive
Status: CLOSED DUPLICATE of bug 74267
Product: Red Hat Linux
Classification: Retired
Component: hdparm (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 22:55 EDT by Need Real Name
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-05 22:55:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-05 22:55:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
execution of hdparm -d 1 /dev/hdc under redhat 7.3 passes, under 8.0 hdparm 
reurns following:
/dev/hdc:
 setting using_dma to 1 (on)
 HDIO_SET_DMA failed: operation not permitted
 using_dma    =  0 (off)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. reinstalled 7.3 with formating of the the disk. to very its not hw
2. executed hdparm -d 1 /dev/hdc with success
3. reinstalled 8.0 formatting over the disk
4. hdparm continues to fail
	

Actual Results:  /dev/hdc:
 setting using_dma to 1 (on)
 HDIO_SET_DMA failed: operation not permitted
 using_dma    =  0 (off)

Expected Results:  /dev/hdc:
 setting using_dma to 1 (on)
 using_dma    =  1 (on)


Additional info:

i am running on a stock dell inspiron 7000 notebook with a P2-366, 128 meg of 
ram, 1 6 gig disk, and facroty installed dvd (toshiba sd-c2402)
Comment 1 Karsten Hopp 2002-10-07 05:14:17 EDT

*** This bug has been marked as a duplicate of 74267 ***

Note You need to log in before you can comment on or make changes to this bug.