Bug 75254 - Installer aborts during RHL 7.3 upgrade to 8.0
Summary: Installer aborts during RHL 7.3 upgrade to 8.0
Status: CLOSED DUPLICATE of bug 75105
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i586
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-06 05:19 UTC by Marcus O. White
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-06 21:56:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (98.63 KB, text/plain)
2002-10-06 05:19 UTC, Marcus O. White
no flags Details

Description Marcus O. White 2002-10-06 05:19:55 UTC
Created attachment 915066 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).

Comment 1 Need Real Name 2002-10-06 21:47:29 UTC
Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 632, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 150, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 215, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/upgrade.py", line 349, in upgradeFindPackages
    id.hdList[package[rpm.RPMTAG_NAME]].select()
  File "/usr/lib/anaconda/comps.py", line 171, in __getitem__
    return self.packages[item]
KeyError: kernel-smp

Comment 2 Need Real Name 2002-10-06 21:56:22 UTC
Sorry - I hit the Enter button before making the rest of the comment. Same
problem, slightly different error message, most of dump text deleted to save
space. Also upgrading from 7.3 to 8.0; successfully upgraded server #2 (pentium
MMX 233) but server #1 (AMD K-6 processor) would not complete.



Comment 3 Jeremy Katz 2002-10-07 20:53:44 UTC

*** This bug has been marked as a duplicate of 75105 ***


Note You need to log in before you can comment on or make changes to this bug.