Bug 753086 - gnome-shell-extension-alternative-status-menu crashes gnome-shell on login
gnome-shell-extension-alternative-status-menu crashes gnome-shell on login
Status: CLOSED DUPLICATE of bug 739271
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
16
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-11 04:52 EST by Josef Skladanka
Modified: 2011-11-11 05:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-11 05:10:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Skladanka 2011-11-11 04:52:32 EST
Description of problem:

When the gnome-shell-extension-alternative-status-menu is enabled, gnome-shell crashes and "Opps something went wrong" message is shown after login.

Version-Release number of selected component (if applicable):

Version     : 3.2.0
Release     : 1.fc16


How reproducible:

Always

Steps to Reproduce:
1. yum install gnome-shell-extension-alternative-status-menu
2. run gnome-tweak-tool
3. enable Alternative Status Menu Extension
4. logout & login
  
Actual results:


Expected results:


Additional info:
Comment 1 Mohamed El Morabity 2011-11-11 05:10:39 EST

*** This bug has been marked as a duplicate of bug 739271 ***

Note You need to log in before you can comment on or make changes to this bug.