Bug 75311 - please update loadlin
please update loadlin
Product: Red Hat Linux
Classification: Retired
Component: dosfstools (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Ben Levenson
: 70653 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-10-07 02:30 EDT by Tom Wzietek
Modified: 2007-04-18 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-02-07 16:42:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tom Wzietek 2002-10-07 02:30:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
the version of loadlin included with the current redhat release is 1.6 which 
was reported to have problems handling large kernels. please update loadlin to 
1.6c which solves this problem. the latest version of loadlin can be downloaded 


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. boot a large linux kernel using loadlin 1.6
2. wait for "invalid compressed format. system halted"	

Additional info:
*** i realize this problem is not with dosfstools
but there was no loadlin or other accurate category. ***
Comment 1 Bill Nottingham 2003-02-07 16:30:50 EST
*** Bug 70653 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2003-02-07 16:42:03 EST
Should be fixed in new trees.

Note You need to log in before you can comment on or make changes to this bug.