Bug 75327 - Can't use mouse wheel to scroll scrollbars in anaconda.
Can't use mouse wheel to scroll scrollbars in anaconda.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 06:30 EDT by Bernd Bartmann
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 06:30:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-10-07 06:30:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.1) Gecko/20020826

Description of problem:
This bug was originally reported against Limbo (Bug-Nr.: 68129). As I'm not able
to reopen the old bug report I just enter a new one. 
It is still impossible for me to use the mouse wheel to scroll any scrollbar in
anaconda.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to scroll a scrollbar using mouse wheel in anaconda.
2.
3.
	

Additional info:
Comment 1 Jeremy Katz 2002-10-07 17:07:11 EDT
We can't use the IMPS/2 protocol for mice in the installer because that would
mean that non-wheel mice wouldn't work.  And we can't switch protocols once X
has started without confusing some mice to the point where they don't send
sensible signals anymore

Note You need to log in before you can comment on or make changes to this bug.