Bug 753412 - Eclipse blinks in applications bar even if there is nothing to notify
Eclipse blinks in applications bar even if there is nothing to notify
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-12 06:13 EST by Germano Massullo
Modified: 2011-11-14 03:59 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-14 03:59:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2011-11-12 06:13:44 EST
Description of problem:
In KDE, Eclipse Indigo (3.7.0) stays in notified status in application bar, even if there is nothing to notify

Version-Release number of selected component (if applicable):
3.7.0

How reproducible:
Open Eclipse
  
Actual results:
Eclipse in applications bar seems wanting to notify you something but there is nothing to notify

Expected results:
Stay quiet in application bar
Comment 1 Germano Massullo 2011-11-12 06:14:11 EST
KDE version is 4.7.2
Comment 2 Alexander Kurtakov 2011-11-14 03:09:44 EST
I see this problems with a number of other apps not only Eclipse. And it looks like the problem is a bit different with KDE 4.7.3. Can you verify?
Comment 3 Germano Massullo 2011-11-14 03:59:36 EST
Yes, you are right, I think we can close this bugreport because it is not only an Eclipse problem, but it is a KDE problem.
And as you are saying, with KDE 4.7.3 the problem is a bit different, it happens hardly ever (less times)

Note You need to log in before you can comment on or make changes to this bug.