Bug 75363 - RH 7.3 install crash, Does not access driver dialog via expert or DD
RH 7.3 install crash, Does not access driver dialog via expert or DD
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 14:09 EDT by Loras Feller
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-24 12:21:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Loras Feller 2002-10-07 14:09:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; Q312461; YComp 
5.0.2.4)

Description of problem:
Trying to install RedHat 7.3 Profession on a Compaq ProLiant 2500 with a 
Smart2/P array controller. When using "linux dd" or "linux expert" the drive 
load dialog screen does not appear. The installer goes straight to the 
superblock error producted by the controller issue.

Loras Feller 
Email: Loras.Feller@scb.com


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from the floppy or the cdrom to install.
2.
3.
	

Actual Results:  "cannot read superblock" error.

Expected Results:  A good install.

Additional info:
Comment 1 Jeremy Katz 2002-10-07 17:14:33 EDT
Can you be more specific about the error you're seeing?
Comment 2 Loras Feller 2002-10-07 17:24:56 EDT
I see messages relating to communicating with the hard drive. Of course, at 
this point it is to late. I need to plug in the "esia=0x6000" before it gets 
this far. I understand the "linux dd" or linus expert" is suppose to stop and 
present a device driver definition dialog screen....but it doesn't.

Along with "cannot read superblock", I see "bad magic number".

Loras
Comment 3 Jeremy Katz 2002-10-07 22:42:37 EDT
Try using 'linux dd noprobe' instead of 'linux dd'.  Does that make it work?
Comment 4 Loras Feller 2002-10-08 16:30:59 EDT
I have tried the following with no luck......

linux dd noprobe mem=192M
linux dd expert noprobe mem=192M
linux noprobe dd expert mem=192M
linux rescue mem=192M

My exact errors are....
ext2-fs: unable to read superblock
cramfs: wrong magic
FAT: unable to read boot sector
isofs_read_super: bread failed, dev=09:00, iso_blknum=16, block=32
kernel panic: VFS unable to mount root fs on 09:00

Loras
Comment 5 Jeremy Katz 2003-03-24 12:21:32 EST
This looks like you have a bad floppy disk.  Please try with different physical
media.

Note You need to log in before you can comment on or make changes to this bug.