Bug 75398 - Lost Favorites Option in Gnome Desktop Menu
Summary: Lost Favorites Option in Gnome Desktop Menu
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop   
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
: 75399 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-08 02:01 UTC by Norman Nunn
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-08 02:01:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Norman Nunn 2002-10-08 02:01:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Favorites with a menu editor allowed me to create a menu on the desktop panel
that worked for me.  Now I do not appear to have that capability.  I do not like
the drawer option so will use KDE until it is fixed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Want to create a favorites menu
2. Favorites missing from Gnome menu
3. Editor does not appear to be available
	

Actual Results:  Could not create menu

Expected Results:  It is obvious - I need to personalize my desktop panel menu.
 Drawers are not acceptable to me.  I will use KDE!

Additional info:

Please do not wait until the next release to fix this problem.  I much prefer to
use Gnome.

Comment 1 Havoc Pennington 2002-10-08 03:05:02 UTC
This will be added or not on the upstream gnome.org level, we'll add it then.

(I believe it's already added with latest gnome-vfs in fact.)

If updates are available before the release there will be an announce on 
gnome-redhat-list@gnome.org and psyche-list@redhat.com.

Comment 2 Havoc Pennington 2002-10-08 03:05:25 UTC
*** Bug 75399 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.