Bug 754221 - Trying to run fontmatrix locks up the cli
Summary: Trying to run fontmatrix locks up the cli
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fontmatrix
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-15 18:24 UTC by Dave P
Modified: 2011-11-29 15:05 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-29 15:05:12 UTC


Attachments (Terms of Use)

Description Dave P 2011-11-15 18:24:28 UTC
Description of problem:
Tried running fontmatrix from cmd line, or 'desktop' icon


Version-Release number of selected component (if applicable): Not known?


How reproducible:  Try running from cmd line... 
nothing. never returns. 


Steps to Reproduce:
1. type in from cmd line --version
loaded the Generic plugin 

3. Never returns
  
Actual results:
Locks the terminal. Requires Ctl Z to get back.


Expected results:
To run fontmatrix?

Additional info:

Comment 1 Parag Nemade 2011-11-16 08:42:05 UTC
works fine for me on f16. I can run fontmatrix from cli.

Comment 2 Paul Flo Williams 2011-11-16 13:07:40 UTC
fontmatrix-0.9.99-1.r1218.fc16 works here, from terminal and desktop.

I wonder if the reporter has got some more general font problems, as fontforge is crashing for him as well?

Comment 3 Dave P 2011-11-16 14:04:33 UTC
Possibly. I've a Samsung printer. Interface was not showing characters at all, just missing glyph substitute.

New install of latest Samsung driver resolved that.

Tried removing/installing fontforge, to no avail. Still won't run.
I upgraded from 15 to 16, and it was working on 15 quite happily?

Not sure what else to look for?

Dave

Comment 4 Parag Nemade 2011-11-21 15:35:10 UTC
so what's the problem with here? fontmatrix or fontforge?

Comment 5 Dave P 2011-11-21 16:02:40 UTC
On the fedora 16 ... forum, I resolved the problem and now have fontforge working. 

fontmatrix, when launched from the fake desktop, starts to launch.... then
minimises into the (whatever its called) system tray at the bottom right of the screen?

Dave

Comment 6 Parag Nemade 2011-11-29 15:05:12 UTC
For me its working fine.


Note You need to log in before you can comment on or make changes to this bug.