Bug 754231 - [abrt] pcmanfm-0.9.10-1.fc17: Process /usr/bin/pcmanfm was killed by signal 7 (SIGBUS)
[abrt] pcmanfm-0.9.10-1.fc17: Process /usr/bin/pcmanfm was killed by signal 7...
Status: CLOSED DUPLICATE of bug 735805
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:f8d3e2c0ad482378d7b908ca5c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-15 14:34 EST by Karsten Roch
Modified: 2012-03-20 11:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:13:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.06 KB, text/plain)
2011-11-15 14:34 EST, Karsten Roch
no flags Details
File: build_ids (2.28 KB, text/plain)
2011-11-15 14:34 EST, Karsten Roch
no flags Details
File: backtrace (27.68 KB, text/plain)
2011-11-15 14:34 EST, Karsten Roch
no flags Details
File: maps (25.79 KB, text/plain)
2011-11-15 14:34 EST, Karsten Roch
no flags Details

  None (edit)
Description Karsten Roch 2011-11-15 14:34:18 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
crash_function: gtk_container_get_resize_container
executable:     /usr/bin/pcmanfm
kernel:         3.2.0-0.rc1.git3.1.fc17.x86_64
pid:            1025
pwd:            /home/karo
reason:         Process /usr/bin/pcmanfm was killed by signal 7 (SIGBUS)
time:           Di 15 Nov 2011 20:09:45 CET
uid:            1000
username:       karo

backtrace:      Text file, 28347 bytes
build_ids:      Text file, 2337 bytes
dso_list:       Text file, 6206 bytes
maps:           Text file, 26413 bytes

comment:
:Attached USB Stick, open them in pcmanfm, choose to eject the usb-stick.
:pcmanfm crashed.
:
:/var/log/messages:
:Nov 15 20:09:14 krakatoa dbus-daemon[657]: ** Message: No devices in use, exit
:Nov 15 20:09:45 krakatoa kernel: [  498.924194] sdb: detected capacity change from 2004353024 to 0
:Nov 15 20:09:45 krakatoa kernel: [  499.034293] pcmanfm[1025] trap stack segment ip:3764ac0a00 sp:7fff78934b10 error:0

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1004
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:DM_CONTROL=/var/run/xdmctl
:HOSTNAME=krakatoa
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=fe8763f126f53312297a74820000001c-1321383731.541872-1753541572
:XDM_MANAGED=method=classic
:HISTSIZE=1000
:IMSETTINGS_MODULE=none
:USER=karo
:SSH_AUTH_SOCK=/tmp/ssh-htEyRRGzD890/agent.890
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/sbin:/home/karo/.local/bin:/home/karo/bin
:MAIL=/var/spool/mail/karo
:QT_IM_MODULE=xim
:PWD=/home/karo
:XMODIFIERS=@im=none
:LANG=de_DE.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/karo
:XDG_CONFIG_HOME=/home/karo/.config
:LOGNAME=karo
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-9txaKfDSE5,guid=fcba67917f068e63190f45b70000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/karo
:DISPLAY=:0
:XAUTHORITY=/var/run/kdm/.XauthEq0XZb
:_LXSESSION_PID=890
:XDG_CURRENT_DESKTOP=LXDE

xsession_errors:
:** DEBUG: sn_id = pcmanfm-1488-krakatoa-krusader-0_TIME974074
:** DEBUG: sn_id = pcmanfm-1488-krakatoa-krusader-1_TIME1083438
Comment 1 Karsten Roch 2011-11-15 14:34:21 EST
Created attachment 533821 [details]
File: dso_list
Comment 2 Karsten Roch 2011-11-15 14:34:23 EST
Created attachment 533822 [details]
File: build_ids
Comment 3 Karsten Roch 2011-11-15 14:34:26 EST
Created attachment 533823 [details]
File: backtrace
Comment 4 Karsten Roch 2011-11-15 14:34:30 EST
Created attachment 533824 [details]
File: maps
Comment 5 abrt-bot 2012-03-20 11:13:40 EDT
Backtrace analysis found this bug to be similar to bug #735805, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 735805 ***

Note You need to log in before you can comment on or make changes to this bug.