Bug 754460 - Systemd service file for collectd
Systemd service file for collectd
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: collectd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Alan Pevec
Fedora Extras Quality Assurance
:
: 544727 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-16 10:20 EST by Paul P Komkoff Jr
Modified: 2011-12-22 22:25 EST (History)
4 users (show)

See Also:
Fixed In Version: collectd-4.10.4-1.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-22 22:25:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch (1.92 KB, patch)
2011-11-16 10:21 EST, Paul P Komkoff Jr
no flags Details | Diff

  None (edit)
Description Paul P Komkoff Jr 2011-11-16 10:20:18 EST
Please find attached a patch against git-master, that will add collectd.service to the rpm. Thanks.
Comment 1 Paul P Komkoff Jr 2011-11-16 10:21:12 EST
Created attachment 534040 [details]
Patch
Comment 2 Alan Pevec 2011-11-28 18:55:48 EST
*** Bug 544727 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2011-11-29 05:07:17 EST
collectd-4.10.4-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/collectd-4.10.4-1.fc16
Comment 4 Fedora Update System 2011-11-29 21:03:41 EST
Package collectd-4.10.4-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing collectd-4.10.4-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-16624/collectd-4.10.4-1.fc16
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2011-12-22 22:25:51 EST
collectd-4.10.4-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.