Bug 75465 - ancient xdvi in RH8?
ancient xdvi in RH8?
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 16:30 EDT by Martijn Feleus
Modified: 2007-04-18 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-23 11:29:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martijn Feleus 2002-10-08 16:30:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
The version reported by xdvi is 22.05d-k, that of pxdvi 22.15-k. Is that mere
cosmetics or is this indeed the xdvi of *3 years* ago?
Current xdvi version is 22.63, adding all sorts of nice functionality (sort of
like textures on mac, which everyone always raves about).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
just run (p)xdvi -version
	

Additional info:
Comment 1 Tim Waugh 2002-10-08 16:33:19 EDT
Does 22.63 support Japanese?
Comment 2 Martijn Feleus 2002-10-09 09:55:09 EDT
I have no idea; neither the site nor the source seems to mention Japanese though.
(http://math.berkeley.edu/~vojta/xdvi.html)
Comment 3 Tim Waugh 2002-10-09 10:00:36 EDT
We can't lose Japanese support in pxdvi, and I'd rather keep xdvi at the same 
revision.
Comment 4 Martijn Feleus 2002-10-09 10:25:50 EDT
I imagine that the newer version would since the older version does, right? Or
do you patch the stock xdvi source? I have no idea how to verify this, however,
since I'm no programmer, merely a sysadmin.

I think that it would be worthwhile to try upgrading xdvi though, since the new
features are very nice from what I read.
Comment 5 Tim Waugh 2002-10-09 10:41:59 EDT
Stock 22.15 doesn't support Japanese.
Comment 6 Gerald Teschl 2002-10-21 15:55:05 EDT
I also feel that the version of xdvi should be updated. Several users
have complained to me about this.

Moroever, I do not understand the issue about japanese support? Xdvi displays
whatever tex produces. So it will support whatever tex supports.
Comment 7 Tim Waugh 2002-10-21 16:40:12 EDT
Look at the differences between pxdvi and xdvi.  I don't understand all the
issues myself.
Comment 8 Gerald Teschl 2002-10-23 06:21:35 EDT
The only difference between pxdvi and xdvi seems to be navigation.
pxdvi has an extended sidebar where a page can be selected and they use
slightley different keyboard shortcuts.
Comment 9 Tim Waugh 2002-10-23 06:30:33 EDT
Then look at the patch.  It is quite extensive I think.
Comment 10 Tim Waugh 2003-05-23 11:29:21 EDT
Rawhide version has a newer xdvi now.

Note You need to log in before you can comment on or make changes to this bug.