Bug 75466 - X server crashs when OpenOffice opens file
X server crashs when OpenOffice opens file
Status: CLOSED DUPLICATE of bug 74125
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 16:32 EDT by keith adamson
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-08 16:34:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description keith adamson 2002-10-08 16:32:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
X server crashs when OpenOffice opens file the - same as "null" beta did

See bug 74125

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open file foo.doc in OpenOffice
2.
3.
	

Actual Results:  X server crash

Expected Results:  Document should open

Additional info:

See bug 74125 for "null" beta
Comment 1 Mike A. Harris 2002-10-09 00:58:21 EDT
No need to file a second report.  Just update the other report.

*** This bug has been marked as a duplicate of 74125 ***

Note You need to log in before you can comment on or make changes to this bug.