Bug 754793 - gnome-shell-extension-alternative-status-menu prevents login [NEEDINFO]
gnome-shell-extension-alternative-status-menu prevents login
Status: CLOSED DUPLICATE of bug 739271
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-17 13:32 EST by rh
Modified: 2011-11-17 13:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-17 13:43:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pikachu.2014: needinfo?


Attachments (Terms of Use)

  None (edit)
Description rh 2011-11-17 13:32:26 EST
Description of problem:


Version-Release number of selected component (if applicable):

gnome-shell-extension-alternative-status-menu-3.2.0-2.fc16.noarch

How reproducible:


Steps to Reproduce:
1. Upgrade F15 to F16 via anaconda (net installation).
2. Apply gnome-shell-extension-alternative-status-menu-3.2.0-2.fc16.noarch
3. Login fails with error ""Oh no! Something has gone wrong".
  
Actual results:

Unable to login.
You get "Oh no! Something has gone wrong" message on login.

Expected results:

Login should work.

Additional info:

These others extension I use works fine

gnome-shell-extension-user-theme-3.2.0-2.fc16.noarch
gnome-shell-extension-places-menu-3.2.0-2.fc16.noarch
gnome-shell-extension-windowsNavigator-3.2.0-2.fc16.noarch
gnome-shell-extension-drive-menu-3.2.0-2.fc16.noarch
gnome-shell-extension-common-3.2.0-2.fc16.noarch
Comment 1 Mohamed El Morabity 2011-11-17 13:43:11 EST
Thanks for this duplicated report.

*** This bug has been marked as a duplicate of bug 739271 ***

Note You need to log in before you can comment on or make changes to this bug.