Bug 754818 - rebase to 0.7.3 request
rebase to 0.7.3 request
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-sqlalchemy (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dave Malcolm
qe-baseos-daemons
: Rebase
Depends On:
Blocks: 782252
  Show dependency treegraph
 
Reported: 2011-11-17 14:58 EST by Pádraig Brady
Modified: 2016-01-04 09:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-31 12:46:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pádraig Brady 2011-11-17 14:58:41 EST
0.6 is required to support openstack, but 0.7.3 is used in Fedora 16 currently and we've been testing openstack mostly against that. Also that is the latest sqlalchemy release
Comment 11 Suzanne Yeghiayan 2012-01-31 16:19:00 EST
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.

Note You need to log in before you can comment on or make changes to this bug.