Bug 75487 - SASL not compiled in
SASL not compiled in
Status: CLOSED DUPLICATE of bug 70224
Product: Red Hat Linux
Classification: Retired
Component: postfix (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 20:00 EDT by Mark Lentczner
Modified: 2014-01-21 17:48 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Lentczner 2002-10-08 20:00:52 EDT
This is actually the same bug as 64693, but that bug is closed and I don't have authority to reopen it.  The bug isn't actually fixed:

As of 2002-10-08, the latest rpm for 7.3, postfix-1.1.7-2, is still built w/o SASL.  Is this intentional?  If it is, then the description of the RPM should change to remove SASL from the list of features.  If it isn't, then can a new rpm be generated with SASL compiled in?

For those of us using RedHat Network, it is very desirable to be able to use the object RPMs directly and not have to rebuild from source RPMS.
Comment 1 Seth Vidal 2002-10-30 09:28:56 EST
One comment, Considering that bero no longer works for red hat it would seem
appropriate that this bug no longer be assigned to him.

What do you think?

Comment 2 Chris Ricker 2003-01-10 01:50:34 EST
Closing this as a duplicate of Bug 70224, which is an earlier "postfix in RHL
7.3 doesn't have SASL" 

FWIW, RHL 8.0+ do have SASL

*** This bug has been marked as a duplicate of 70224 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.