Bug 75487 - SASL not compiled in
Summary: SASL not compiled in
Status: CLOSED DUPLICATE of bug 70224
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postfix
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 00:00 UTC by Mark Lentczner
Modified: 2014-01-21 22:48 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 18:49:47 UTC


Attachments (Terms of Use)

Description Mark Lentczner 2002-10-09 00:00:52 UTC
This is actually the same bug as 64693, but that bug is closed and I don't have authority to reopen it.  The bug isn't actually fixed:

As of 2002-10-08, the latest rpm for 7.3, postfix-1.1.7-2, is still built w/o SASL.  Is this intentional?  If it is, then the description of the RPM should change to remove SASL from the list of features.  If it isn't, then can a new rpm be generated with SASL compiled in?

For those of us using RedHat Network, it is very desirable to be able to use the object RPMs directly and not have to rebuild from source RPMS.

Comment 1 Seth Vidal 2002-10-30 14:28:56 UTC
One comment, Considering that bero no longer works for red hat it would seem
appropriate that this bug no longer be assigned to him.

What do you think?



Comment 2 Chris Ricker 2003-01-10 06:50:34 UTC
Closing this as a duplicate of Bug 70224, which is an earlier "postfix in RHL
7.3 doesn't have SASL" 

FWIW, RHL 8.0+ do have SASL

*** This bug has been marked as a duplicate of 70224 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.