Bug 75504 - ksysguard: when some sersors are missing, the wnole window is not updated.
ksysguard: when some sersors are missing, the wnole window is not updated.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
http://bugs.kde.org/show_bug.cgi?id=4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 05:03 EDT by Aleksey Nogin
Modified: 2008-03-12 05:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 05:43:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2002-10-09 05:03:56 EDT
In a KDE panel, I have configured a window with 6 sensors:

localhost:network/interfaces/eth0/transmitter/data
localhost:network/interfaces/eth0/receiver/data
localhost:network/interfaces/wvlan0/transmitter/data
localhost:network/interfaces/wvlan0/receiver/data
localhost:network/interfaces/eth1/transmitter/data
localhost:network/interfaces/eth1/receiver/data

It works OK when all 3 devices are present (but not necessarily all up).

The problem is - when eth1 is not there (not physically present), the applet
displays the "connect creating" icon and never actually displays anything...

It should recognize the device is not there and display the sensors for devices
that are there.
Comment 1 Aleksey Nogin 2002-10-30 00:41:34 EST
P.S. Also filed as http://bugs.kde.org/show_bug.cgi?id=49913
Comment 2 Ngo Than 2008-03-12 05:43:18 EDT
it's fixed in rawhide, KDE-4.0.2

Note You need to log in before you can comment on or make changes to this bug.