Bug 75549 - installer did not eject dvd at completion of install
Summary: installer did not eject dvd at completion of install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 78244 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 20:29 UTC by Gene Czarcinski
Modified: 2007-04-18 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:54:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-10-09 20:29:58 UTC
Description of Problem:
I booted the dvd and performed a custom install.  Everthing went fine except
that the dvd was not ejected when the installer existed.  The dvd drive is a
PIONEER DVD-RW DVR-104 device.

I seem to remember reports of this happening with a minimal (cd disc1 only) install.

Version-Release number of selected component (if applicable):
did not try

Comment 1 Jeremy Katz 2002-10-14 16:35:30 UTC
Verified on a minimal CD install

Comment 2 Jeremy Katz 2002-12-16 22:31:36 UTC
*** Bug 78244 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2002-12-16 22:32:04 UTC
Fixed in CVS

Comment 4 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated

Comment 5 Brent Fox 2003-05-25 14:54:07 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.