Bug 75554 - Installation auto-partition crash
Installation auto-partition crash
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 17:13 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 17:14:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda-generated crash report (52.84 KB, text/plain)
2002-10-09 17:14 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-10-09 17:13:20 EDT
Description of Problem:
Tried to install 8.0 desktop, auto-partition. Crashed. Anaconda 
saved the crash report to a floppy and asked me to send this in. 

Version-Release number of 
selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
Boot to store-bought CD
2. Attempt to install
3. Specify desktop, auto-
partitioning

Actual Results: Crashed


Expected Results: switch small business to 
Linux (well, I tried)


Additional Information: Anaconda text file report - will attach if 
this reporting program allows me to
Comment 1 Need Real Name 2002-10-09 17:14:15 EDT
Created attachment 79707 [details]
Anaconda-generated crash report
Comment 2 Need Real Name 2002-10-10 19:20:28 EDT
Erasing the partitions after a backup eliminated the problem. It appeared to be
related to a complex Partition Magic partitioning job. Reinstalled Linux without
attempting to mix it with Win2K and it works flawlessly. Don't intend to go back.

Note You need to log in before you can comment on or make changes to this bug.