Bug 75575 - About dialog not translated in redhat-config-nfs
About dialog not translated in redhat-config-nfs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-nfs (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Cormier
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 18:49 EDT by Christian Rose
Modified: 2013-01-10 16:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:30:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of untranslated About dialog (12.62 KB, image/png)
2002-10-09 18:50 EDT, Christian Rose
no flags Details

  None (edit)
Description Christian Rose 2002-10-09 18:49:21 EDT
Tested using RHL 8.0 and using sv_SE.UTF-8.

The contents of the redhat-config-nfs "About" dialog doesn't show up translated
into Swedish (see screenshot).
Comment 1 Christian Rose 2002-10-09 18:50:04 EDT
Created attachment 79713 [details]
Screenshot of untranslated About dialog
Comment 2 Brent Fox 2002-10-14 15:52:51 EDT
The text is marked for translation in the Python files and the entry is listed
in the redhat-config-nfs.pot file.  Assigning to pgampe for translation.
Comment 3 Christian Rose 2002-10-15 10:18:57 EDT
It's also translated in the sv.po, yet the translation isn't showing. Weird.
Comment 4 Brent Fox 2002-12-24 11:10:13 EST
Should be fixed in redhat-config-nfs-1.0.2-4.  The substitution for the correct
version number for '@VERSION@' was happening in the .py file but not in the
translations.  I just removed the version string because it's not that
important.  The rest of the strings appear to translate properly now.  Thanks
for your report.

QA, please verify.
Comment 5 Brent Fox 2003-05-25 10:30:58 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.