Bug 75580 - redhat-switchmail menu entry not translated
Summary: redhat-switchmail menu entry not translated
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-switchmail (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 71868 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 23:13 UTC by Christian Rose
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-05 16:36:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing untranslated menu entry (59.29 KB, image/png)
2002-10-09 23:13 UTC, Christian Rose
no flags Details
redhat-switch.mail.desktop diff (803 bytes, patch)
2003-02-05 11:03 UTC, Christian Rose
no flags Details | Diff

Description Christian Rose 2002-10-09 23:13:05 UTC
Tested with RHL 8.0 and using sv_SE.UTF-8.

The "Mail Transport Agent Switcher" menu entry and its description "Mail
Transport Agent switcher for Red Hat Linux" are both untranslated.

Comment 1 Christian Rose 2002-10-09 23:13:47 UTC
Created attachment 79716 [details]
Screenshot showing untranslated menu entry

Comment 2 Ngo Than 2002-12-10 16:57:53 UTC
*** Bug 71868 has been marked as a duplicate of this bug. ***

Comment 3 Ngo Than 2002-12-10 17:06:21 UTC
yes, i'm working on it

Comment 4 Ngo Than 2003-02-03 22:19:59 UTC
Could you please check it out from CVS (elvis.redhat.com:/usr/local/CVS) and add
it into desktop file please. Thanks

Comment 5 Christian Rose 2003-02-04 17:40:01 UTC
A better way of solving this than asking each and every translator to update
this file manually would be to use intltool, as suggested in bug 83464.

Comment 6 Christian Rose 2003-02-05 00:45:26 UTC
$ CVS_RSH=ssh cvs -z3 co redhat-switchmail
cvs server: cannot find module `redhat-switchmail' - ignored
cvs [checkout aborted]: cannot expand modules

No such module...

Comment 7 Ngo Than 2003-02-05 10:27:16 UTC
It's renamed to redhat-switch-mail. Please use redhat-switch-mail. CVS_RSH=ssh
cvs -z3 co redhat-switch-mail.

Does it work now for you?


Comment 8 Christian Rose 2003-02-05 11:01:55 UTC
Yes. Attaching diff.

Comment 9 Christian Rose 2003-02-05 11:03:00 UTC
Created attachment 89854 [details]
redhat-switch.mail.desktop diff

Comment 10 Ngo Than 2003-02-05 16:36:25 UTC
It's fixed in 0.5.18-1. thanks


Note You need to log in before you can comment on or make changes to this bug.