Bug 75581 - "Add or Remove Packages" message untranslated in redhat-config-packages
"Add or Remove Packages" message untranslated in redhat-config-packages
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 76273 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 19:27 EDT by Christian Rose
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 00:18:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing untranslated message (49.30 KB, image/png)
2002-10-09 19:28 EDT, Christian Rose
no flags Details

  None (edit)
Description Christian Rose 2002-10-09 19:27:36 EDT
Tested with RHL 8.0 and using sv_SE.UTF-8.

The message "Add or Remove Packages" doesn't show up translated (see screenshot).
Comment 1 Christian Rose 2002-10-09 19:28:15 EDT
Created attachment 79717 [details]
Screenshot showing untranslated message
Comment 2 Jeremy Katz 2002-10-31 17:51:40 EST
*** Bug 76273 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2003-02-09 20:46:28 EST
This is showing up translated for me now
Comment 4 John Thacker 2006-04-22 00:18:48 EDT
RH 8 is not supported, and magicdev and s-c-p aren't shipped anymore.  (Pirut
replaced s-c-p.)  Closing.

Note You need to log in before you can comment on or make changes to this bug.