Bug 75588 - "%s with %s" message untranslated in redhat-config-xfree86
Summary: "%s with %s" message untranslated in redhat-config-xfree86
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 00:12 UTC by Christian Rose
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-10 00:13:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the untranslated message (21.35 KB, image/png)
2002-10-10 00:12 UTC, Christian Rose
no flags Details

Description Christian Rose 2002-10-10 00:12:10 UTC
Tested with RHL 8.0 and using sv_SE.UTF-8.

The "%s with %s" message (where the first %s is the monitor name and the second
the adapter name) is untranslated (see screenshot).

Comment 1 Christian Rose 2002-10-10 00:12:53 UTC
Created attachment 79719 [details]
Screenshot showing the untranslated message

Comment 2 Alexander Larsson 2002-10-10 09:13:32 UTC
Fixed in cvs.



Note You need to log in before you can comment on or make changes to this bug.