Bug 75593 - Format of 'lsb_release -a' output
Summary: Format of 'lsb_release -a' output
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-lsb   
(Show other bugs)
Version: 1.0
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 01:04 UTC by Petri T. Koistinen
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-28 16:44:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petri T. Koistinen 2002-10-10 01:04:05 UTC
Description of Problem:

$ /usr/bin/lsb_release -a
LSB Version:	1.2.0
Distributor ID:	n/a
Description:	Raw Hide 20021007
Release:	n/a
Codename:	n/a

Expected Results:

$ /usr/bin/lsb_release -a
LSB Version:	1.2.0
Distributor ID:	Red Hat
Description:	20021007
Release:	1.0
Codename:	Raw Hide

Comment 1 Petri T. Koistinen 2003-01-28 16:44:53 UTC
Seems to be fixed:

$ /usr/bin/lsb_release -a
LSB Version:    1.2.0
Distributor ID: RedHat
Description:    Red Hat Linux release 8.0 (Psyche)
Release:        8.0
Codename:       Psyche



Note You need to log in before you can comment on or make changes to this bug.