Bug 756297 - RFE: Zanata emails should include a footer explaining why the email was sent
RFE: Zanata emails should include a footer explaining why the email was sent
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
1.5-SNAPSHOT
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 02:25 EST by Sean Flanigan
Modified: 2012-07-23 01:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-23 01:28:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2011-11-23 02:25:45 EST
User-Agent:       Mozilla/5.0 (X11; Linux i686 (x86_64)) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.106 Safari/535.2

It can be confusing or annoying to receive an automated mail without knowing exactly why.  We should include a footer like these:

------- You are receiving this mail because: -------
You are one of the admin users on Zanata running at $hostname
You are one of the '$locale' language coordinators on Zanata running at $hostname
Your email address is the admin contact for Zanata running at $hostname


Reproducible: Always
Comment 1 Alex Eng 2012-07-18 23:20:06 EDT
Receive email reasons has been implemented along with enhancement from group in 1.7.

See https://github.com/zanata/zanata/commit/b25e2aac8feca178499203503b4f53e4ee91036b

Might just need some modification on the displayed message.

Note You need to log in before you can comment on or make changes to this bug.