Bug 756407 - [es_ES] incomplete translation of string in Spanish
[es_ES] incomplete translation of string in Spanish
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: William Poteat
IDM QE LIST
: Translation
Depends On:
Blocks: 807971 771748
  Show dependency treegraph
 
Reported: 2011-11-23 08:24 EST by Shwetha Kallesh
Modified: 2013-01-07 22:47 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:47:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
registration failed dialogue has not been translated (137.54 KB, image/png)
2011-11-23 08:26 EST, Shwetha Kallesh
no flags Details
Alert message is translated (33.78 KB, image/png)
2012-06-19 12:59 EDT, Sharath Dwaral
no flags Details

  None (edit)
Description Shwetha Kallesh 2011-11-23 08:24:56 EST
Description of problem:
incomplete translation of string in es_ES

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.LANG=es_ES.UTF8 subscription-manager-gui
2.click on register button 
3.enter wrong password
  
Actual results:

the string in the registration failed dialogue box is in english

Expected results:


Additional info:
Comment 1 Shwetha Kallesh 2011-11-23 08:26:05 EST
Created attachment 535481 [details]
registration failed dialogue has not been translated
Comment 3 RHEL Product and Program Management 2012-04-02 06:20:29 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 6 Sharath Dwaral 2012-06-19 10:35:38 EDT
Description of problem:
incomplete translation of string in es_ES

Version-Release number of selected component (if applicable):
RHEL 5.9
# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-gui-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-firstboot-1.0.4-1.git.0.0fe81f8.el5

How reproducible:
100%

Steps to Reproduce:
1.LANG=es_ES.UTF8 subscription-manager-gui
2.click on register button 
3.enter wrong password
  
Actual results:
The string in the registration failed dialogue box is translated

Expected results:
The string in the registration failed dialogue box is to be translated

Additional info:
Screenshot Attached
Comment 7 Sharath Dwaral 2012-06-19 12:59:32 EDT
Created attachment 593013 [details]
Alert message is translated

Moving Bug to Verified State
Comment 9 errata-xmlrpc 2013-01-07 22:47:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.