Bug 75662 - 'langfile' variable left in user's environment
Summary: 'langfile' variable left in user's environment
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 20:12 UTC by Miloslav Trmac
Modified: 2014-03-17 02:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-10 20:12:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmac 2002-10-10 20:12:32 UTC
Description of Problem:
/etc/profile.d/lang.sh leaves langfile=$HOME/.i18n in user's environment.
I don't really care, but since you do 'unset sourced' there, why not
echo 'unset langfile' >> /etc/profile.d/lang.sh

Version-Release number of selected component (if applicable):
initscripts-6.95-1

Comment 1 Bill Nottingham 2002-11-12 06:12:45 UTC
Fixed in CVS, will be in 6.96-1 or later


Note You need to log in before you can comment on or make changes to this bug.