Bug 75686 - KDE Start Here > Preferences > Extras icons do nothing
KDE Start Here > Preferences > Extras icons do nothing
Status: CLOSED DUPLICATE of bug 74784
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-10 21:35 EDT by Gerry Tool
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-10 21:36:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2002-10-10 21:35:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
In KDE, the Start Here > Preferences > Extras folder has many icons that do
nothing when clicked.  Those that do nothing are Focus Behavior, Key Bindings,
Matched Windows, Minimizing and Maximizing, Miscellaneous, Moving & Resizing
Windows, Sessions, Window Appearance, Window Placement, Window Sounds, Workspaces.

Since this folder seems to be associated with Gnome control-center, I'm not sure
that these icons have any meaning.  At any rate, they should either do something
or not be present in the folder.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on desktop Start Here icon
2.Select Preferences
3.Select Extras
4.Click on an icon mentioned above

Actual Results:  Nothing Happens

Expected Results:  A dialog or application is expected to open to adjust a
preference associated with the icon title

Additional info:
Comment 1 Havoc Pennington 2002-10-10 22:26:36 EDT

*** This bug has been marked as a duplicate of 74784 ***

Note You need to log in before you can comment on or make changes to this bug.