Bug 756905 - on gnome3 ,when right click project on eclipse,the external list item can not show fully ,pls look the pic i uploaded
on gnome3 ,when right click project on eclipse,the external list item can not...
Status: CLOSED DUPLICATE of bug 756855
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
16
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-24 22:40 EST by vicre
Modified: 2011-11-25 12:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-25 12:12:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
on gnome3 ,when right click project on eclipse,the external list item can not show fully ,pls look the pic i uploaded (75.91 KB, image/png)
2011-11-24 22:41 EST, vicre
no flags Details

  None (edit)
Description vicre 2011-11-24 22:40:47 EST
Description of problem:
on gnome3 ,when right click project on eclipse,the external list item can not
show fully ,pls look the pic i uploaded
Comment 1 vicre 2011-11-24 22:41:21 EST
Created attachment 536139 [details]
on gnome3 ,when right click project on eclipse,the external list item can not show fully ,pls look the pic i uploaded
Comment 2 Rex Dieter 2011-11-24 22:47:32 EST
reassigning to eclipse for feedback/triage

component gtk+ (version 1!) is definitely not right.
Comment 3 Alexander Kurtakov 2011-11-25 02:19:43 EST
There are the arrows to scroll the list. What is wrong with it? This is really depending on the plugins you have installed as they may provide items to the list making it bigger than the screen size.
I read the gnome3 part of the comment in the pic but I don't understand it. 
Eclipse is using gtk2 and thus uses standard gtk2 components wherever possble.

Would you please explain what is wrong with the picture? If its about complying with Gnome HIG I doubt this will ever happen.
Comment 4 vicre 2011-11-25 03:19:08 EST
(In reply to comment #3)
> There are the arrows to scroll the list. What is wrong with it? This is really
> depending on the plugins you have installed as they may provide items to the
> list making it bigger than the screen size.
> I read the gnome3 part of the comment in the pic but I don't understand it. 
> Eclipse is using gtk2 and thus uses standard gtk2 components wherever possble.
> 
> Would you please explain what is wrong with the picture? If its about complying
> with Gnome HIG I doubt this will ever happen.
#######this is a bug on fedora 15 and 16############
     hi , i mean "list" has no up and down arrows when  right click on eclipse project when list items are too many using gnome3. this is very annoyed when u can not read the list.
     the picture i uploaded is on gnome2 ,that displays correctly .
in fact i planed to take srceenshot for u for comparision  ,but i have remove my fedora 16 from my pc ...
     at the same time i have told gnome.org----->
https://bugzilla.gnome.org/show_bug.cgi?id=664696
https://bugzilla.gnome.org/show_bug.cgi?id=633620
and they have confirmed this bug 

i am not sure who gonna be first to fix this bug  ....
Comment 5 Andrew Overholt 2011-11-25 12:12:11 EST
Please see this upstream bug:

343278: [Gnome 3] UI glitch: "New..." context menu unreachable
https://bugs.eclipse.org/bugs/show_bug.cgi?id=343278

I'm going to mark this as a duplicate of a Fedora bug filed earlier bug 756855.

*** This bug has been marked as a duplicate of bug 756855 ***

Note You need to log in before you can comment on or make changes to this bug.