Bug 756923 - [RFE] Allow projects to be removed from zanata
[RFE] Allow projects to be removed from zanata
Status: CLOSED DUPLICATE of bug 750673
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-25 02:04 EST by Parag AN(पराग)
Modified: 2013-03-03 21:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 00:26:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Parag AN(पराग) 2011-11-25 02:04:40 EST
Description of problem:
One should have freedom to remove his own project from zanata

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Add the functionality to remove added project in zanata.
Comment 2 Sean Flanigan 2012-04-23 00:26:01 EDT

*** This bug has been marked as a duplicate of bug 750673 ***

Note You need to log in before you can comment on or make changes to this bug.