Bug 75705 - fingerd man page incorrect
Summary: fingerd man page incorrect
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: finger (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-11 08:11 UTC by Ulrich Drepper
Modified: 2015-03-05 01:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-01 14:17:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulrich Drepper 2002-10-11 08:11:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020812

Description of problem:
[Note that I file this for the client since there is no category for the 
server, finger-server.]

The man page lists as the files which are looked at and printed .pgp.  This is
wrong.  .pgp is the directory the pgp program uses.  The key which finger
transports is in the file .pgpkey.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.man fingerd
2./.pgp
3.
	

Actual Results:  .pgp is listed

Expected Results:  .pgpkey should be listed

Additional info:

Comment 1 Phil Knirsch 2003-09-01 14:17:48 UTC
Fixed in rawhide version.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.