Bug 75718 - Panel notification area applet forgets panel orientation
Summary: Panel notification area applet forgets panel orientation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets   
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 75395 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-11 14:30 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-14 18:02:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of bug (1.37 MB, image/png)
2002-10-11 14:33 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-10-11 14:30:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
The panel notification area applet forgets the orientation of the panel upon
which it resides, toggling the panel from horizontal to vertical and back again
makes it remember, temporarily
see attached screenshot

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.create a x-small panel on top edge
2.add notification area applet
3.launch two or more programs which display icons in tray

	

Actual Results:  applet decided it was in a vertical panel and acted accordingly
(icons went vertical)

Expected Results:  icons should be orientated horizontally

Additional info:

Comment 1 Need Real Name 2002-10-11 14:33:16 UTC
Created attachment 79984 [details]
screenshot of bug

Comment 2 Havoc Pennington 2002-10-11 16:13:03 UTC
Yes, this is the same bug that causes a crash if you log in while it's on a
vertical panel. It's fixed in CVS and I'm working on packages.

Comment 3 Havoc Pennington 2002-11-05 18:10:51 UTC
*** Bug 75395 has been marked as a duplicate of this bug. ***

Comment 4 Scott Russell 2002-11-19 13:04:56 UTC
Are there any test packages available yet to try this fix?

Comment 5 Havoc Pennington 2002-12-20 02:40:04 UTC
See test packages at ftp://people.redhat.com/hp/testing/

Comment 6 Need Real Name 2002-12-20 03:02:19 UTC
HP, your packages don't seem to have any packages in your directory.

Comment 7 Havoc Pennington 2002-12-20 03:17:11 UTC
what does "my packages don't have packages" mean? ;-)

anyhow, I see gnome-panel packages at ftp://people.redhat.com/hp/testing/
- it doesn't work for you?

Comment 8 Need Real Name 2002-12-20 06:14:54 UTC
I downloaded hp's testing RPMs and they seem to fix the problem.

Comment 9 Havoc Pennington 2003-01-14 18:02:13 UTC
These packages are in the errata queue and will be out there once QA'd. 
Fixed in rawhide also.


Note You need to log in before you can comment on or make changes to this bug.