Bug 757259 - [abrt] gnome-terminal-3.2.1-2.fc16: gtk_menu_item_set_submenu: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-3.2.1-2.fc16: gtk_menu_item_set_submenu: Process /usr/b...
Status: CLOSED DUPLICATE of bug 711017
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:7c895d3a3bddd2123e15525544d...
:
: 767446 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-25 21:02 EST by Phil Condreay
Modified: 2012-03-20 14:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:16:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (2.10 KB, text/plain)
2011-11-25 21:02 EST, Phil Condreay
no flags Details
File: build_ids (3.04 KB, text/plain)
2011-11-25 21:02 EST, Phil Condreay
no flags Details
File: maps (26.03 KB, text/plain)
2011-11-25 21:02 EST, Phil Condreay
no flags Details
File: backtrace (33.74 KB, text/plain)
2011-11-25 21:03 EST, Phil Condreay
no flags Details

  None (edit)
Description Phil Condreay 2011-11-25 21:02:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        The gnome-terminal was split into two virtual terminals using GNU/Screen.  One was running ViM and the other was running bash.  The window was not active at the time of the crash and had been running for hours.  No other screen windows were open.  Another gnome-terminal window (running bash) had recently been closed.  Screen continued unabaited after the crash.
crash_function: gtk_menu_item_set_submenu
executable:     /usr/bin/gnome-terminal
kernel:         3.1.1-2.fc16.i686
pid:            5545
pwd:            /home/tex
reason:         Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
time:           Fri 25 Nov 2011 08:05:27 PM EST
uid:            500
username:       tex

backtrace:      Text file, 34546 bytes
build_ids:      Text file, 3116 bytes
environ:        Text file, 2151 bytes
maps:           Text file, 26658 bytes

dso_list:
:/usr/lib/gio/modules/libgvfsdbus.so gvfs-1.10.1-2.fc16.i686 (Fedora Project) 1320379388
:/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so librsvg2-2.34.1-1.fc16.i686 (Fedora Project) 1320377862
:/usr/lib/gtk-3.0/modules/libcanberra-gtk3-module.so libcanberra-gtk3-0.28-3.fc16.i686 (Fedora Project) 1320378784
:/usr/share/icons/hicolor/icon-theme.cache hicolor-icon-theme-0.12-3.fc16.noarch (Fedora Project) 1320377820
:/usr/share/icons/gnome/icon-theme.cache gnome-icon-theme-3.2.1.2-1.fc16.noarch (Fedora Project) 1321331318
:/usr/lib/gio/modules/libdconfsettings.so dconf-0.10.0-1.fc16.i686 (Fedora Project) 1320378499
:/usr/lib/locale/locale-archive glibc-common-2.14.90-18.i686 (Fedora Project) 1322150130
:/usr/lib/gtk-3.0/modules/libpk-gtk-module.so PackageKit-gtk3-module-0.6.20-1.fc16.i686 (Fedora Project) 1321660914
:/usr/share/fonts/abattis-cantarell/Cantarell-Regular.otf abattis-cantarell-fonts-0.0.7-1.fc16.noarch (Fedora Project) 1320378046
:/usr/share/fonts/dejavu/DejaVuSansMono.ttf dejavu-sans-mono-fonts-2.33-1.fc16.noarch (Fedora Project) 1320377734
:/lib/libnss_files-2.14.90.so glibc-2.14.90-18.i686 (Fedora Project) 1322150118
:/usr/share/icons/Mist/icon-theme.cache gnome-themes-2.32.0-7.fc16.noarch (Fedora Project) 1320379348
:/usr/lib/gtk-3.0/3.0.0/theming-engines/libadwaita.so adwaita-gtk3-theme-3.2.1-2.fc16.i686 (Fedora Project) 1320378897
:/usr/share/vte/termcap-2.90/xterm vte3-0.30.1-2.fc16.i686 (Fedora Project) 1320378808
:/usr/lib/gconv/gconv-modules.cache glibc-2.14.90-18.i686 (Fedora Project) 1322150118
:/usr/share/fonts/dejavu/DejaVuSansMono-Bold.ttf dejavu-sans-mono-fonts-2.33-1.fc16.noarch (Fedora Project) 1320377734
:/usr/share/locale/en/LC_MESSAGES/gtk30.mo gtk3-3.2.1-1.fc16.i686 (Fedora Project) 1320378781

var_log_messages:
:Nov 25 20:05:27 talon kernel: [74748.350174] gnome-terminal[5545]: segfault at 0 ip 4d5a76ec sp bfc704e0 error 4 in libgtk-3.so.0.200.1.#prelink#.zDcEx3 (deleted)[4d43a000+475000]
:Nov 25 20:05:27 talon abrt[7128]: File '/usr/bin/gnome-terminal' seems to be deleted
:Nov 25 20:05:27 talon abrt[7128]: Saved core dump of pid 5545 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-25-20:05:27-5545 (40648704 bytes)
Comment 1 Phil Condreay 2011-11-25 21:02:55 EST
Created attachment 536544 [details]
File: environ
Comment 2 Phil Condreay 2011-11-25 21:02:57 EST
Created attachment 536545 [details]
File: build_ids
Comment 3 Phil Condreay 2011-11-25 21:02:59 EST
Created attachment 536546 [details]
File: maps
Comment 4 Phil Condreay 2011-11-25 21:03:00 EST
Created attachment 536547 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:47:12 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:49:59 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 01:47:48 EST
*** Bug 767446 has been marked as a duplicate of this bug. ***
Comment 8 abrt-bot 2012-03-20 14:16:13 EDT
Backtrace analysis found this bug to be similar to bug #711017, closing as duplicate.

Bugs which were found to be similar to this bug: bug #690620, bug #711017, bug #714502, bug #767446

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 711017 ***

Note You need to log in before you can comment on or make changes to this bug.