This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 757279 - zgrep -h does not suppress file names
zgrep -h does not suppress file names
Status: CLOSED DUPLICATE of bug 949820
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gzip (Show other bugs)
6.1
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Michal Luscon
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 00:28 EST by Robert Foreman
Modified: 2013-04-11 10:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-11 10:11:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Foreman 2011-11-26 00:28:30 EST
Description of problem:
zgrep -h and zegrep -h does not suppress file names, but using the long --no-filename option still does.

Version-Release number of selected component:
gzip-1.3.12-18.el6.x86_64
Comment 3 Suzanne Yeghiayan 2012-02-14 18:21:09 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 Michal Luscon 2013-04-11 10:11:50 EDT

*** This bug has been marked as a duplicate of bug 949820 ***

Note You need to log in before you can comment on or make changes to this bug.