Bug 757307 - [abrt] empathy-3.2.1.2-1.fc16: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
[abrt] empathy-3.2.1.2-1.fc16: Process /usr/bin/empathy was killed by signal ...
Status: CLOSED DUPLICATE of bug 698115
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:b029921e8d5487a6ea92ae7073f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 05:59 EST by PackPunk
Modified: 2012-03-30 10:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:55:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (15.46 KB, text/plain)
2011-11-26 05:59 EST, PackPunk
no flags Details
File: build_ids (6.93 KB, text/plain)
2011-11-26 05:59 EST, PackPunk
no flags Details
File: maps (44.08 KB, text/plain)
2011-11-26 05:59 EST, PackPunk
no flags Details
File: backtrace (45.03 KB, text/plain)
2011-11-26 05:59 EST, PackPunk
no flags Details

  None (edit)
Description PackPunk 2011-11-26 05:59:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        empathy
executable:     /usr/bin/empathy
kernel:         3.1.2-1.fc16.i686
pid:            6115
pwd:            /home/ganang
reason:         Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
time:           Sat 26 Nov 2011 12:37:31 PM WIT
uid:            1000
username:       ganang
xsession_errors: (empathy:2218): Gtk-WARNING **: Theme parsing error: gtk.css:59:40: Missing opening bracket in color definition

backtrace:      Text file, 46109 bytes
build_ids:      Text file, 7093 bytes
dso_list:       Text file, 15826 bytes
maps:           Text file, 45141 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=Lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f94120f1dd7cb2064a0ad48f00000013-1322282589.702691-580803735
:GNOME_KEYRING_CONTROL=/tmp/keyring-r1t9Fz
:IMSETTINGS_MODULE=none
:USER=ganang
:USERNAME=ganang
:MAIL=/var/spool/mail/ganang
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ganang/.local/bin:/home/ganang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ganang
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=5192
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ganang
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ganang
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-1qFygfkFDG,guid=6876eed3101376e51784290500000df8
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/ganang
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ganang-5rgc63/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5197,unix/unix:/tmp/.ICE-unix/5197
:SSH_AUTH_SOCK=/tmp/keyring-r1t9Fz/ssh
:GPG_AGENT_INFO=/tmp/keyring-r1t9Fz/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-empathy.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6115

var_log_messages:
:Nov 22 12:51:41 Lenovo yum[1914]: Updated: empathy-3.2.1.2-1.fc16.i686
:Nov 26 12:37:33 Lenovo abrt[7528]: Saved core dump of pid 6115 (/usr/bin/empathy) to /var/spool/abrt/ccpp-2011-11-26-12:37:31-6115 (85094400 bytes)
Comment 1 PackPunk 2011-11-26 05:59:33 EST
Created attachment 536670 [details]
File: dso_list
Comment 2 PackPunk 2011-11-26 05:59:36 EST
Created attachment 536671 [details]
File: build_ids
Comment 3 PackPunk 2011-11-26 05:59:40 EST
Created attachment 536672 [details]
File: maps
Comment 4 PackPunk 2011-11-26 05:59:44 EST
Created attachment 536673 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 10:55:11 EDT
Backtrace analysis found this bug to be similar to bug #698115, closing as duplicate. This bug seems to belong to component cairo, libXrender or libX11.

Bugs which were found to be similar to this bug: 
  empathy: bug #729440
  evolution: bug #669986, bug #789724, bug #790592
  gnome-packagekit: bug #694500, bug #698115
  gnome-system-monitor: bug #788584
  nautilus: bug #671270, bug #723090
  pidgin: bug #699045

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 698115 ***

Note You need to log in before you can comment on or make changes to this bug.