Bug 757386 - [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
[abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' ...
Status: CLOSED DUPLICATE of bug 672141
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:19e9c2414c6d749da5264575fed...
:
: 757387 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 14:16 EST by Jimmy Thrasibule
Modified: 2014-01-21 18:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-26 14:23:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.39 KB, text/plain)
2011-11-26 14:17 EST, Jimmy Thrasibule
no flags Details

  None (edit)
Description Jimmy Thrasibule 2011-11-26 14:16:57 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/yum -d 0 -C list available gnome-twe*
comment:        This error comes every time I use bash completion.
executable:     /usr/bin/yum
kernel:         3.1.0-7.fc16.x86_64
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
time:           jeu. 24 nov. 2011 20:02:12 CET
uid:            1000
username:       spack

smolt_data:     Text file, 3467 bytes

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x162ede8>
:e: IOError(13, 'Permission non accord\xc3\xa9e')
:logger: <logging.Logger object at 0x153e250>
Comment 1 Jimmy Thrasibule 2011-11-26 14:17:01 EST
Created attachment 536879 [details]
File: smolt_data
Comment 2 Jimmy Thrasibule 2011-11-26 14:20:48 EST
*** Bug 757387 has been marked as a duplicate of this bug. ***
Comment 3 Jimmy Thrasibule 2011-11-26 14:23:19 EST

*** This bug has been marked as a duplicate of bug 672141 ***

Note You need to log in before you can comment on or make changes to this bug.