Bug 75742 - Boot hangs on SMP Kernel When Loading Adaptec I2O raid controller (2100s)
Boot hangs on SMP Kernel When Loading Adaptec I2O raid controller (2100s)
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 15:13 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 15:13:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-11 15:13:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Boot Hangs on the Adaptec Driver Initialization When using a SMP Kernel.   when 
the Stock RH7.3 SMP kernel didn't work, I tried the Stock Uniprossesor kernel, 
Boots fine!  I then built my own Minimilistic Kernel with SMP and that hung in 
the same place as the stock SMP kernel.  I will list exact hardware in the 
Addtional Information.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use Similar Hardware?
2.install Redhat 7.3
3.Try booting
	

Actual Results:  Hangs on Boot right after:
Loading Adaptec I2O Raid: Version 2.4 Build 5
Detecting Adaptec RAID Controllers...
Adaptec I20 RAID Controller 8 at f888d888 size 1888888 irq=18

Expected Results:  Normal Boot Up

Additional info:

RedHat 7.3
Tyan S2466 Tiger MPX Motherboard (V4.01)
Dual Athlon 2000MP
2 GB Registered PC2100 (4x512MB sticks)
Adaptec 2100s Single Channel Raid(0001.3W)
    (4 18GB IBM's, 2 Raid 1 Arrays)
Comment 1 Need Real Name 2002-10-11 16:42:53 EDT
Should have done this before posting bug!  turns out flashing motherboard to 
newest bios fixes problem.

BROKE:  Tyan S2466 Tiger MPX Motherboard (V4.01)
WORKS!: Tyan S2466 Tiger MPX Motherboard (V4.03d)


So no more problem.

Note You need to log in before you can comment on or make changes to this bug.