This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 757462 - [abrt] xen-4.1.2-1.fc16: image.py:46:<module>:Error: (1, 'Internal error', 'xc_interface_open failed: Permission denied')
[abrt] xen-4.1.2-1.fc16: image.py:46:<module>:Error: (1, 'Internal error', 'x...
Status: CLOSED DUPLICATE of bug 742699
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
abrt_hash:7b3e98c5f19a39d97b36c2aff3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 04:51 EST by Lee Lian Hoy
Modified: 2011-12-04 16:23 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-04 16:23:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (9.61 KB, text/plain)
2011-11-27 04:51 EST, Lee Lian Hoy
no flags Details
File: smolt_data (3.43 KB, text/plain)
2011-11-27 04:51 EST, Lee Lian Hoy
no flags Details

  None (edit)
Description Lee Lian Hoy 2011-11-27 04:51:52 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/sbin/xend status
executable:     /usr/sbin/xend
kernel:         3.1.2-1.fc16.x86_64
reason:         image.py:46:<module>:Error: (1, 'Internal error', 'xc_interface_open failed: Permission denied')
time:           Sun 27 Nov 2011 05:46:43 PM NZDT
uid:            10000
username:       cruz

backtrace:      Text file, 9840 bytes
smolt_data:     Text file, 3510 bytes
Comment 1 Lee Lian Hoy 2011-11-27 04:51:57 EST
Created attachment 537034 [details]
File: backtrace
Comment 2 Lee Lian Hoy 2011-11-27 04:51:59 EST
Created attachment 537035 [details]
File: smolt_data
Comment 3 Michael Young 2011-12-04 16:23:36 EST

*** This bug has been marked as a duplicate of bug 742699 ***

Note You need to log in before you can comment on or make changes to this bug.