Bug 757505 - [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 11: ordinal not in range(128)
[abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' ...
Status: CLOSED DUPLICATE of bug 749239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:9d06918701ed040efeed3c9bacb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 09:38 EST by Flos Lonicerae
Modified: 2014-01-21 18:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-28 04:14:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.69 KB, text/plain)
2011-11-27 09:38 EST, Flos Lonicerae
no flags Details

  None (edit)
Description Flos Lonicerae 2011-11-27 09:38:13 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/yum -d 0 -C list available adob*
executable:     /usr/bin/yum
kernel:         3.1.2-1.fc16.x86_64
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 11: ordinal not in range(128)
time:           2011年11月27日 星期日 22时35分01秒
uid:            1000
username:       shine

smolt_data:     Binary file, 2751 bytes

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 11: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 11: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x1277578>
:e: IOError(13, '\xe6\x9d\x83\xe9\x99\x90\xe4\xb8\x8d\xe5\xa4\x9f')
:logger: <logging.Logger object at 0x1195910>

comment:
:1. yum install adobe<press tab><press tab>
:2. abrt-gui pops up
Comment 1 Flos Lonicerae 2011-11-27 09:38:18 EST
Created attachment 537118 [details]
File: smolt_data
Comment 2 Zdeněk Pavlas 2011-11-28 04:14:39 EST

*** This bug has been marked as a duplicate of bug 749239 ***

Note You need to log in before you can comment on or make changes to this bug.