Bug 757512 - SELinux is preventing /bin/systemd-tmpfiles from 'setattr' accesses on the directory dconf.
Summary: SELinux is preventing /bin/systemd-tmpfiles from 'setattr' accesses on the di...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:18502f3671e7034083f7ee19ae3...
: 759474 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-27 15:10 UTC by Daniel Scott
Modified: 2011-12-22 22:48 UTC (History)
7 users (show)

Fixed In Version: selinux-policy-3.10.0-67.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-22 22:48:45 UTC
Type: ---


Attachments (Terms of Use)
File: description (2.43 KB, text/plain)
2011-11-27 15:10 UTC, Daniel Scott
no flags Details

Description Daniel Scott 2011-11-27 15:10:19 UTC
libreport version: 2.0.7
executable:     /usr/bin/python
hashmarkername: setroubleshoot
kernel:         3.1.0-7.fc16.x86_64
reason:         SELinux is preventing /bin/systemd-tmpfiles from 'setattr' accesses on the directory dconf.
time:           Sun 27 Nov 2011 10:06:23 AM EST

description:    Text file, 2490 bytes

event_log:
:2011-11-27-10:07:11> Logging into Bugzilla at https://bugzilla.redhat.com
:2011-11-27-10:07:14  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2011-11-27-10:07:14* (exited with 1)

Comment 1 Daniel Scott 2011-11-27 15:10:21 UTC
Created attachment 537137 [details]
File: description

Comment 2 Garrett Holmstrom 2011-11-28 17:13:45 UTC
FWIW, the only directory on my system with that name and label is /run/user/gdm/dconf.

Comment 3 Carl G. 2011-12-04 11:56:08 UTC
*** Bug 759474 has been marked as a duplicate of this bug. ***

Comment 4 Miroslav Grepl 2011-12-05 09:03:11 UTC
Fixed in selinux-policy-3.10.0-64.fc16

Comment 5 Fedora Update System 2011-12-15 17:08:32 UTC
selinux-policy-3.10.0-67.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/selinux-policy-3.10.0-67.fc16

Comment 6 Fedora Update System 2011-12-16 20:00:10 UTC
Package selinux-policy-3.10.0-67.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing selinux-policy-3.10.0-67.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-17191/selinux-policy-3.10.0-67.fc16
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-12-22 22:48:45 UTC
selinux-policy-3.10.0-67.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.