Bug 75756 - Voodoo3 hardware acceleration stops working after upgrading to RH8.0
Summary: Voodoo3 hardware acceleration stops working after upgrading to RH8.0
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Glide3   
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-11 21:13 UTC by Kirk Morrow
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-13 00:57:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kirk Morrow 2002-10-11 21:13:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
System with Voodoo3 card had 3D acceleration working fine under RedHat7.1. 
Since upgrading to RedHat 8.0 3D acceleration has ceased to work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RedHat 7.1 on system with Voodoo3 card.
2.Use Chromium, TuxRace ro xscreensaver to observe working 3D acceleration.
3.Upgrade to RH8.0 and try repeating step 2.
	

Actual Results:  Hardware 3D acceleration stops working.

Expected Results:  Hardware 3D acceleration should have kept working.

Additional info:

Comment 1 Mike A. Harris 2002-10-13 00:57:08 UTC
Attach your X server log and config file using the link below.

Comment 2 Kirk Morrow 2002-10-16 15:04:35 UTC
DRI is only supported at max resolution of 1024x768x16.  My display was set at
1280x1024x24.  Is there any plan to get DRI working at higher resolutions?


Note You need to log in before you can comment on or make changes to this bug.