Bug 75756 - Voodoo3 hardware acceleration stops working after upgrading to RH8.0
Voodoo3 hardware acceleration stops working after upgrading to RH8.0
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Glide3 (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 17:13 EDT by Kirk Morrow
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-12 20:57:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kirk Morrow 2002-10-11 17:13:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
System with Voodoo3 card had 3D acceleration working fine under RedHat7.1. 
Since upgrading to RedHat 8.0 3D acceleration has ceased to work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RedHat 7.1 on system with Voodoo3 card.
2.Use Chromium, TuxRace ro xscreensaver to observe working 3D acceleration.
3.Upgrade to RH8.0 and try repeating step 2.
	

Actual Results:  Hardware 3D acceleration stops working.

Expected Results:  Hardware 3D acceleration should have kept working.

Additional info:
Comment 1 Mike A. Harris 2002-10-12 20:57:08 EDT
Attach your X server log and config file using the link below.
Comment 2 Kirk Morrow 2002-10-16 11:04:35 EDT
DRI is only supported at max resolution of 1024x768x16.  My display was set at
1280x1024x24.  Is there any plan to get DRI working at higher resolutions?

Note You need to log in before you can comment on or make changes to this bug.