Bug 757631 - TUI:"Use arrow keys to choose option" miss if configure network with logical network in vlan ENV.
TUI:"Use arrow keys to choose option" miss if configure network with logical ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
x86_64 Linux
medium Severity medium
: rc
: 6.2
Assigned To: Fabian Deutsch
Virtualization Bugs
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 01:39 EST by cshao
Modified: 2016-04-26 10:32 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-3.el6
Doc Type: Bug Fix
Doc Text:
-- no tech note
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:29:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ovirt.log (48.35 KB, text/plain)
2011-11-28 01:39 EST, cshao
no flags Details
use arrow keys to choose option (116.81 KB, image/jpeg)
2011-11-28 01:40 EST, cshao
no flags Details
new logical network (25.38 KB, image/png)
2011-11-28 01:41 EST, cshao
no flags Details
edit network interface (140.86 KB, image/jpeg)
2011-11-28 01:41 EST, cshao
no flags Details

  None (edit)
Description cshao 2011-11-28 01:39:04 EST
Description of problem:
Status page of TUI:
In the bottom of screen, "Use arrow keys to choose option, than press Enter to select it" miss if configure network with logical network in vlan ENV.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.2-20111117.1.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Configure networking in vlan ENV.
3. Register RHEV-H to RHEV-M.
4. Login RHEV-M, in Date Center-> logic Network - create new logical network.
5. In Host-> Network interface - edit network interface.
6. Login RHEV-H, focus on bottom of status screen.
  
Actual results:
In the bottom of screen, "Use arrow keys to choose option, than press Enter to select it" miss when configure network with logical network in vlan ENV.

Expected results:
In the bottom of screen, "Use arrow keys to choose option, than press Enter to select it" can show.

Additional info:
Comment 1 cshao 2011-11-28 01:39:39 EST
Created attachment 537357 [details]
ovirt.log
Comment 2 cshao 2011-11-28 01:40:39 EST
Created attachment 537358 [details]
use arrow keys to choose option
Comment 3 cshao 2011-11-28 01:41:10 EST
Created attachment 537359 [details]
new logical network
Comment 4 cshao 2011-11-28 01:41:43 EST
Created attachment 537360 [details]
edit network interface
Comment 6 Joey Boggs 2012-01-31 16:36:02 EST
fixed, but due to lack of screen real estate some padding was lost, once menu is arrow driven rather than enter the help text will include the "press F8 for support" to free up padding again


http://gerrit.ovirt.org/1391
Comment 10 Stephen Gordon 2012-03-27 16:05:23 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
-- no tech note
Comment 13 Mike Burns 2012-04-17 07:57:27 EDT
This bz is independent of rhev-m registration which is what is blocked with bug 812149.  If you don't register to rhev-m, you should be able to access all networking setup.

What about that bug is blocking testing of this issue?
Comment 14 cshao 2012-04-18 02:06:10 EDT
(In reply to comment #13)
> This bz is independent of rhev-m registration which is what is blocked with bug
> 812149.  If you don't register to rhev-m, you should be able to access all
> networking setup.
> 
> What about that bug is blocking testing of this issue?

1. I tried without register RHEV-H to RHEV-M, after configure four NICs, the scroll bar will appear in status page. "Use arrow keys to choose option" can show normally. But in Basic Video, "Use arrow keys to choose option" is still missed.

2. In original bug description, need register RHEV-H to RHEV-M and add logical network, so I will retest this issue after bug 812149 fixed to make sure no miss.
Comment 15 Guohua Ouyang 2012-04-18 03:43:29 EDT
Assign the bug back due to it still miss in basic video.
Comment 27 errata-xmlrpc 2013-02-28 11:29:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.