Bug 75771 - garbage in error from umount
garbage in error from umount
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 23:06 EDT by Bill Nottingham
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 17:26:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2002-10-11 23:06:46 EDT
[notting@nostromo: ~]$ umount /
umount: only ???????? can unmount LABEL=/ from /
[notting@nostromo: ~]$ rpm -qf /bin/umount
mount-2.11r-10
Comment 1 Elliot Lee 2003-01-13 17:26:03 EST
Can't reproduce with 2.11y-1, assuming fixed.

Note You need to log in before you can comment on or make changes to this bug.