Bug 757729 - [abrt] gnome-shell-3.2.1-2.fc16: g_type_check_instance_cast: Process /usr/libexec/gnome-shell-calendar-server was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: g_type_check_instance_cast: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 750546
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:b15be08ff059da02ec9298da364...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 09:27 EST by Marco Nolden
Modified: 2011-12-16 13:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 13:03:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.71 KB, text/plain)
2011-11-28 09:27 EST, Marco Nolden
no flags Details
File: build_ids (3.12 KB, text/plain)
2011-11-28 09:27 EST, Marco Nolden
no flags Details
File: smolt_data (6.33 KB, text/plain)
2011-11-28 09:27 EST, Marco Nolden
no flags Details
File: xsession_errors (9.55 KB, text/plain)
2011-11-28 09:27 EST, Marco Nolden
no flags Details
File: maps (29.80 KB, text/plain)
2011-11-28 09:27 EST, Marco Nolden
no flags Details
File: backtrace (18.65 KB, text/plain)
2011-11-28 09:27 EST, Marco Nolden
no flags Details

  None (edit)
Description Marco Nolden 2011-11-28 09:27:17 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-shell-calendar-server
comment:        I added an appointment in evolution, thogh a future one which should not affect the summary/overview shown in the shell.
crash_function: g_type_check_instance_cast
executable:     /usr/libexec/gnome-shell-calendar-server
kernel:         3.1.2-1.fc16.x86_64
pid:            2744
pwd:            /home/nolden
reason:         Process /usr/libexec/gnome-shell-calendar-server was killed by signal 11 (SIGSEGV)
time:           Mon 28 Nov 2011 03:10:26 PM CET
uid:            9377
username:       nolden
var_log_messages: Nov 28 15:10:26 mbi089 abrt[3457]: Saved core dump of pid 2744 (/usr/libexec/gnome-shell-calendar-server) to /var/spool/abrt/ccpp-2011-11-28-15:10:26-2744 (20062208 bytes)

backtrace:      Text file, 19102 bytes
build_ids:      Text file, 3198 bytes
dso_list:       Text file, 6872 bytes
maps:           Text file, 30516 bytes
smolt_data:     Text file, 6483 bytes
xsession_errors: Text file, 9775 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=mbi089.inet.dkfz-heidelberg.de
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9aab37fe0c3f04f6e95fffa100000038-1322488903.286910-621713226
:GNOME_KEYRING_CONTROL=/tmp/keyring-XRVDfn
:IMSETTINGS_MODULE=none
:USER=nolden
:USERNAME=nolden
:MAIL=/var/spool/mail/nolden
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/nolden
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2394
:LANG=en_US.UTF-8
:GDM_LANG=en_US.UTF-8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/nolden
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=nolden
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-A2q0OmeWEf,guid=3032a90916e330451816e6e5000001e0
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/nolden
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-nolden-pJCYmc/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2400,unix/unix:/tmp/.ICE-unix/2400
:SSH_AUTH_SOCK=/tmp/keyring-XRVDfn/ssh
:GPG_AGENT_INFO=/tmp/keyring-XRVDfn/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
Comment 1 Marco Nolden 2011-11-28 09:27:20 EST
Created attachment 537489 [details]
File: dso_list
Comment 2 Marco Nolden 2011-11-28 09:27:22 EST
Created attachment 537490 [details]
File: build_ids
Comment 3 Marco Nolden 2011-11-28 09:27:23 EST
Created attachment 537491 [details]
File: smolt_data
Comment 4 Marco Nolden 2011-11-28 09:27:25 EST
Created attachment 537492 [details]
File: xsession_errors
Comment 5 Marco Nolden 2011-11-28 09:27:27 EST
Created attachment 537493 [details]
File: maps
Comment 6 Marco Nolden 2011-11-28 09:27:29 EST
Created attachment 537494 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-16 13:03:22 EST

*** This bug has been marked as a duplicate of bug 750546 ***

Note You need to log in before you can comment on or make changes to this bug.