Bug 757811 - Please, upgrade to at least 2.6 in EL-6
Summary: Please, upgrade to at least 2.6 in EL-6
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-jinja2
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dave Malcolm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 757808 757895
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-28 18:47 UTC by Matěj Cepl
Modified: 2011-11-29 07:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-29 07:17:33 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matěj Cepl 2011-11-28 18:47:11 UTC
It is required for python-flask.

Thank you

Comment 1 Matěj Cepl 2011-11-28 20:41:06 UTC
Of course, this is problem ... I have missed that python-jinja2 is actually in the real RHEL, not in EPEL.

However, python-jinja2-2.6-1 from Fedora 16 is buildable on EL-6 with python-sphinx10 just with one line changed, make docs must read

make -C docs html SPHINXBUILD=sphinx-1.0-build

Comment 3 Thomas Moschny 2011-11-28 21:58:18 UTC
There's a python-jinja2-26 up for review.

Comment 4 Matěj Cepl 2011-11-29 07:17:33 UTC
Given bug 757895 being fixed, this could happily end in WONTFIX


Note You need to log in before you can comment on or make changes to this bug.